HoMaSh nicht verfügbar

Incident Report for Honegger AG

Resolved

HoMaSh is fully operational again. Damaged shopping carts can now be corrected, and all items are displayed correctly again.
Posted Jun 01, 2026 - 08:23 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted May 22, 2026 - 16:21 CEST

Investigating

We are currently investigating this issue.
Posted May 22, 2026 - 11:39 CEST
This incident affected: Applications (HoMaSh App).